CVE-2015-5377

HIGH

Description

** DISPUTED ** Elasticsearch before 1.6.1 allows remote attackers to execute arbitrary code via unspecified vectors involving the transport protocol. NOTE: ZDI appears to claim that CVE-2015-3253 and CVE-2015-5377 are the same vulnerability.

References

http://www.securityfocus.com/bid/75938

http://www.zerodayinitiative.com/advisories/ZDI-15-365/

https://discuss.elastic.co/t/elasticsearch-remote-code-execution-cve-2015-5377/25736

https://github.com/elastic/elasticsearch/commit/bf3052d14c874aead7da8855c5fcadf5428a43f2

Details

Source: MITRE

Published: 2018-03-06

Updated: 2018-03-29

Type: CWE-74

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: (AV:N/AC:L/Au:N/C:P/I:P/A:P)

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 3.9

Severity: CRITICAL