CVE-2015-4513

HIGH

Description

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 42.0 and Firefox ESR 38.x before 38.4 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

References

http://lists.opensuse.org/opensuse-security-announce/2015-11/msg00013.html

http://lists.opensuse.org/opensuse-security-announce/2015-11/msg00015.html

http://lists.opensuse.org/opensuse-security-announce/2015-11/msg00020.html

http://lists.opensuse.org/opensuse-security-announce/2015-11/msg00021.html

http://lists.opensuse.org/opensuse-security-announce/2015-11/msg00025.html

http://lists.opensuse.org/opensuse-updates/2015-12/msg00037.html

http://lists.opensuse.org/opensuse-updates/2015-12/msg00049.html

http://rhn.redhat.com/errata/RHSA-2015-1982.html

http://rhn.redhat.com/errata/RHSA-2015-2519.html

http://www.debian.org/security/2015/dsa-3393

http://www.debian.org/security/2015/dsa-3410

http://www.mozilla.org/security/announce/2015/mfsa2015-116.html

http://www.oracle.com/technetwork/topics/security/bulletinapr2016-2952098.html

http://www.oracle.com/technetwork/topics/security/linuxbulletinoct2015-2719645.html

http://www.securityfocus.com/bid/77411

http://www.securitytracker.com/id/1034069

http://www.ubuntu.com/usn/USN-2785-1

http://www.ubuntu.com/usn/USN-2819-1

https://bugzilla.mozilla.org/show_bug.cgi?id=1107011

https://bugzilla.mozilla.org/show_bug.cgi?id=1191942

https://bugzilla.mozilla.org/show_bug.cgi?id=1193038

https://bugzilla.mozilla.org/show_bug.cgi?id=1204580

https://bugzilla.mozilla.org/show_bug.cgi?id=1204669

https://bugzilla.mozilla.org/show_bug.cgi?id=1204700

https://bugzilla.mozilla.org/show_bug.cgi?id=1205707

https://bugzilla.mozilla.org/show_bug.cgi?id=1206564

https://bugzilla.mozilla.org/show_bug.cgi?id=1208665

https://bugzilla.mozilla.org/show_bug.cgi?id=1209471

https://bugzilla.mozilla.org/show_bug.cgi?id=1213979

https://security.gentoo.org/glsa/201512-10

Details

Source: MITRE

Published: 2015-11-05

Updated: 2016-12-07

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH