CVE-2015-3698

HIGH

Description

Buffer overflow in the Intel Graphics Driver in Apple OS X before 10.10.4 allows local users to gain privileges via unspecified vectors, a different vulnerability than CVE-2015-3695, CVE-2015-3696, CVE-2015-3697, CVE-2015-3699, CVE-2015-3700, CVE-2015-3701, and CVE-2015-3702.

References

http://lists.apple.com/archives/security-announce/2015/Jun/msg00002.html

http://support.apple.com/kb/HT204942

http://www.securityfocus.com/bid/75493

http://www.securitytracker.com/id/1032760

Details

Source: MITRE

Published: 2015-07-03

Updated: 2017-09-22

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 7.2

Vector: AV:L/AC:L/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 3.9

Severity: HIGH