CVE-2015-3673

HIGH

Description

Admin Framework in Apple OS X before 10.10.4 does not properly restrict the location of writeconfig clients, which allows local users to obtain root privileges by moving and then modifying Directory Utility.

References

http://lists.apple.com/archives/security-announce/2015/Jun/msg00002.html

http://support.apple.com/kb/HT204942

http://www.securityfocus.com/bid/75493

http://www.securitytracker.com/id/1032760

https://www.exploit-db.com/exploits/38036/

Details

Source: MITRE

Published: 2015-07-03

Updated: 2017-09-22

Type: CWE-264

Risk Information

CVSS v2.0

Base Score: 7.2

Vector: AV:L/AC:L/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 3.9

Severity: HIGH