CVE-2015-3663

MEDIUM

Description

QT Media Foundation in Apple QuickTime before 7.7.7, as used in OS X before 10.10.4 and other products, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted file, a different vulnerability than CVE-2015-3661, CVE-2015-3662, CVE-2015-3666, CVE-2015-3667, and CVE-2015-3668.

References

http://lists.apple.com/archives/security-announce/2015/Jun/msg00002.html

http://lists.apple.com/archives/security-announce/2015/Jun/msg00005.html

http://support.apple.com/kb/HT204942

http://support.apple.com/kb/HT204947

http://www.securityfocus.com/bid/75493

http://www.securitytracker.com/id/1032756

Details

Source: MITRE

Published: 2015-07-03

Updated: 2016-12-28

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM