CVE-2015-3622

MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:o:opensuse:opensuse:13.2:*:*:*:*:*:*:*

Configuration 2

OR

cpe:2.3:o:fedoraproject:fedora:21:*:*:*:*:*:*:*

Configuration 3

OR

cpe:2.3:a:gnu:libtasn1:*:*:*:*:*:*:*:* versions up to 4.4 (inclusive)

Tenable Plugins

View all (17 total)

IDNameProductFamilySeverity
103010EulerOS 2.0 SP2 : libtasn1 (EulerOS-SA-2017-1172)NessusHuawei Local Security Checks
critical
103009EulerOS 2.0 SP1 : libtasn1 (EulerOS-SA-2017-1171)NessusHuawei Local Security Checks
critical
102739CentOS 7 : libtasn1 (CESA-2017:1860)NessusCentOS Local Security Checks
critical
102647Scientific Linux Security Update : libtasn1 on SL7.x x86_64 (20170801)NessusScientific Linux Local Security Checks
critical
102285Oracle Linux 7 : libtasn1 (ELSA-2017-1860)NessusOracle Linux Local Security Checks
critical
102146RHEL 7 : libtasn1 (RHSA-2017:1860)NessusRed Hat Local Security Checks
critical
93152SUSE SLED12 / SLES12 Security Update : libtasn1 (SUSE-SU-2016:1601-1)NessusSuSE Local Security Checks
medium
93151SUSE SLES11 Security Update : libtasn1 (SUSE-SU-2016:1600-1)NessusSuSE Local Security Checks
medium
91868openSUSE Security Update : libtasn1 (openSUSE-2016-773)NessusSuSE Local Security Checks
medium
91619openSUSE Security Update : libtasn1 (openSUSE-2016-716)NessusSuSE Local Security Checks
medium
86135GLSA-201509-04 : libtasn1: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
85901SUSE SLED12 / SLES12 Security Update : gnutls (SUSE-SU-2015:1518-1)NessusSuSE Local Security Checks
medium
85371openSUSE Security Update : gnutls (openSUSE-2015-542)NessusSuSE Local Security Checks
medium
83550Fedora 21 : libtasn1-4.5-1.fc21 (2015-7288)NessusFedora Local Security Checks
medium
83344Ubuntu 12.04 LTS / 14.04 LTS / 14.10 / 15.04 : libtasn1-3, libtasn1-6 vulnerability (USN-2604-1)NessusUbuntu Local Security Checks
medium
83329Mandriva Linux Security Advisory : libtasn1 (MDVSA-2015:232)NessusMandriva Local Security Checks
medium
83308Debian DSA-3256-1 : libtasn1-6 - security updateNessusDebian Local Security Checks
medium