CVE-2015-3079

medium

Description

Adobe Flash Player before 13.0.0.289 and 14.x through 17.x before 17.0.0.188 on Windows and OS X and before 11.2.202.460 on Linux, Adobe AIR before 17.0.0.172, Adobe AIR SDK before 17.0.0.172, and Adobe AIR SDK & Compiler before 17.0.0.172 allow attackers to bypass intended access restrictions and obtain sensitive information via unspecified vectors.

References

http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00007.html

http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00010.html

http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00016.html

http://rhn.redhat.com/errata/RHSA-2015-1005.html

http://www.securityfocus.com/bid/74612

http://www.securitytracker.com/id/1032285

https://helpx.adobe.com/security/products/flash-player/apsb15-09.html

https://security.gentoo.org/glsa/201505-02

Details

Source: MITRE

Published: 2015-05-13

Updated: 2017-01-03

Type: CWE-264

Risk Information

CVSS v2

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM