CVE-2015-2709

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 38.0 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

References

http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00054.html

http://lists.opensuse.org/opensuse-security-announce/2015-06/msg00000.html

http://lists.opensuse.org/opensuse-updates/2015-05/msg00036.html

http://rhn.redhat.com/errata/RHSA-2015-1012.html

http://www.mozilla.org/security/announce/2015/mfsa2015-46.html

http://www.oracle.com/technetwork/topics/security/bulletinapr2016-2952098.html

http://www.securityfocus.com/bid/74615

http://www.ubuntu.com/usn/USN-2602-1

https://bugzilla.mozilla.org/show_bug.cgi?id=1111251

https://bugzilla.mozilla.org/show_bug.cgi?id=1117977

https://bugzilla.mozilla.org/show_bug.cgi?id=1128064

https://bugzilla.mozilla.org/show_bug.cgi?id=1135066

https://bugzilla.mozilla.org/show_bug.cgi?id=1143194

https://bugzilla.mozilla.org/show_bug.cgi?id=1146101

https://bugzilla.mozilla.org/show_bug.cgi?id=1149526

https://bugzilla.mozilla.org/show_bug.cgi?id=1153688

https://bugzilla.mozilla.org/show_bug.cgi?id=1155474

https://security.gentoo.org/glsa/201605-06

https://www.mozilla.org/en-US/security/known-vulnerabilities/thunderbird/#thunderbird31.7

Details

Source: MITRE

Published: 2015-05-14

Updated: 2018-10-30

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

Tenable Plugins

View all (13 total)

IDNameProductFamilySeverity
701255Mozilla Firefox ESR < 31.7 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
critical
91379GLSA-201605-06 : Mozilla Products: Multiple vulnerabilities (Logjam) (SLOTH)NessusGentoo Local Security Checks
critical
8865Mozilla Firefox < 38.0 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
critical
83947SUSE SLED11 / SLES11 Security Update : MozillaFirefox (SUSE-SU-2015:0978-1)NessusSuSE Local Security Checks
high
83870SUSE SLED12 / SLES12 Security Update : MozillaFirefox (SUSE-SU-2015:0960-1)NessusSuSE Local Security Checks
high
83801openSUSE Security Update : MozillaFirefox (openSUSE-2015-375)NessusSuSE Local Security Checks
critical
83537RHEL 5 / 6 / 7 : thunderbird (RHSA-2015:1012)NessusRed Hat Local Security Checks
critical
83535Oracle Linux 6 / 7 : thunderbird (ELSA-2015-1012)NessusOracle Linux Local Security Checks
critical
83530CentOS 5 / 6 / 7 : thunderbird (CESA-2015:1012)NessusCentOS Local Security Checks
critical
83439Firefox < 38.0 Multiple VulnerabilitiesNessusWindows
critical
83437Firefox < 38.0 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks
high
83434Ubuntu 12.04 LTS / 14.04 LTS / 14.10 / 15.04 : firefox vulnerabilities (USN-2602-1)NessusUbuntu Local Security Checks
high
83389FreeBSD : mozilla -- multiple vulnerabilities (d9b43004-f5fd-4807-b1d7-dbf66455b244)NessusFreeBSD Local Security Checks
critical