CVE-2015-1947

HIGH
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Untrusted search path vulnerability in IBM InfoSphere BigInsights 3.0, 3.0.0.1, 3.0.0.2, and 4.0, when a DB2 database is used, allows local users to gain privileges via a Trojan horse library that is loaded by a setuid or setgid program.

References

http://www.securityfocus.com/bid/79693

http://www.securitytracker.com/id/1034537

http://www.securitytracker.com/id/1034562

http://www-01.ibm.com/support/docview.wss?uid=swg21967131

http://www-304.ibm.com/support/docview.wss?uid=swg21970376

Details

Source: MITRE

Published: 2015-12-31

Updated: 2018-10-09

Risk Information

CVSS v2

Base Score: 6.9

Vector: AV:L/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 3.4

Severity: MEDIUM

CVSS v3

Base Score: 7.4

Vector: CVSS:3.0/AV:L/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 1.4

Severity: HIGH

Tenable Plugins

View all (3 total)

IDNameProductFamilySeverity
9200IBM DB2 10.5 < Fix Pack 7 Multiple VulnerabilitiesNessus Network MonitorDatabase
high
87765IBM DB2 10.5 < Fix Pack 7 Multiple Vulnerabilities (Bar Mitzvah) (FREAK) (Logjam)NessusWindows
high
87764IBM DB2 10.5 < Fix Pack 7 Multiple Vulnerabilities (Linux) (Bar Mitzvah) (FREAK) (Logjam)NessusDatabases
high