CVE-2015-1807

LOW

Description

Directory traversal vulnerability in Jenkins before 1.600 and LTS before 1.596.1 allows remote authenticated users with certain permissions to read arbitrary files via a symlink, related to building artifacts.

References

http://rhn.redhat.com/errata/RHSA-2015-1844.html

https://access.redhat.com/errata/RHSA-2016:0070

https://bugzilla.redhat.com/show_bug.cgi?id=1205622

https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2015-02-27

Details

Source: MITRE

Published: 2015-10-16

Updated: 2016-06-15

Type: CWE-22

Risk Information

CVSS v2.0

Base Score: 3.5

Vector: (AV:N/AC:M/Au:S/C:P/I:N/A:N)

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW