CVE-2015-1359

medium

Description

Multiple off-by-one errors in fpdfapi/fpdf_font/font_int.h in PDFium, as used in Google Chrome before 40.0.2214.91, allow remote attackers to cause a denial of service (buffer overflow) or possibly have unspecified other impact via a crafted PDF document, related to an "intra-object-overflow" issue, a different vulnerability than CVE-2015-1205.

References

http://googlechromereleases.blogspot.com/2015/01/stable-update.html

http://security.gentoo.org/glsa/glsa-201502-13.xml

https://code.google.com/p/chromium/issues/detail?id=421196

https://code.google.com/p/chromium/issues/detail?id=449894

https://codereview.chromium.org/656463006

Details

Source: MITRE

Published: 2015-01-27

Updated: 2015-02-21

Type: CWE-189

Risk Information

CVSS v2

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM