CVE-2015-1273

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Heap-based buffer overflow in j2k.c in OpenJPEG before r3002, as used in PDFium in Google Chrome before 44.0.2403.89, allows remote attackers to cause a denial of service or possibly have unspecified other impact via invalid JPEG2000 data in a PDF document.

References

http://googlechromereleases.blogspot.com/2015/07/stable-channel-update_21.html

http://lists.opensuse.org/opensuse-security-announce/2015-07/msg00038.html

http://rhn.redhat.com/errata/RHSA-2015-1499.html

http://www.debian.org/security/2015/dsa-3315

http://www.securityfocus.com/bid/75973

http://www.securitytracker.com/id/1033031

https://code.google.com/p/chromium/issues/detail?id=459215

https://pdfium.googlesource.com/pdfium/+/cddfde0cddbc8467e0d5fa04c30405ee257750fc

https://security.gentoo.org/glsa/201603-09

Details

Source: MITRE

Published: 2015-07-23

Updated: 2018-10-30

Type: CWE-119

Risk Information

CVSS v2

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM

Tenable Plugins

View all (9 total)

IDNameProductFamilySeverity
89902GLSA-201603-09 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
8854Google Chrome < 45.0.2454.85 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
8853Google Chrome < 44.0.2403.89 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
85039RHEL 6 : chromium-browser (RHSA-2015:1499)NessusRed Hat Local Security Checks
critical
85003openSUSE Security Update : Chromium (openSUSE-2015-513)NessusSuSE Local Security Checks
critical
84994FreeBSD : chromium -- multiple vulnerabilities (9d732078-32c7-11e5-b263-00262d5ed8ee)NessusFreeBSD Local Security Checks
critical
84992Debian DSA-3315-1 : chromium-browser - security updateNessusDebian Local Security Checks
critical
84922Google Chrome < 44.0.2403.89 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks
high
84921Google Chrome < 44.0.2403.89 Multiple VulnerabilitiesNessusWindows
high