CVE-2015-1267

MEDIUM

Details

Source: MITRE

Published: 2015-06-26

Updated: 2016-12-31

Type: CWE-254

Risk Information

CVSS v2.0

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* versions up to 43.0.2357.81 (inclusive)

Tenable Plugins

View all (10 total)

IDNameProductFamilySeverity
8887Google Chrome OS < 43.0.2357.125 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
medium
8880Google Chrome < 43.0.2357.130 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
medium
86087GLSA-201507-18 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks
medium
84992Debian DSA-3315-1 : chromium-browser - security updateNessusDebian Local Security Checks
high
84487Ubuntu 14.04 LTS / 14.10 / 15.04 : oxide-qt vulnerabilities (USN-2652-1)NessusUbuntu Local Security Checks
medium
84420RHEL 6 : chromium-browser (RHSA-2015:1188)NessusRed Hat Local Security Checks
medium
84415openSUSE Security Update : chromium (openSUSE-2015-449)NessusSuSE Local Security Checks
medium
84343Google Chrome < 43.0.2357.130 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks
medium
84342Google Chrome < 43.0.2357.130 Multiple VulnerabilitiesNessusWindows
medium
84327FreeBSD : www/chromium -- multiple vulnerabilities (d46ed7b8-1912-11e5-9fdf-00262d5ed8ee)NessusFreeBSD Local Security Checks
medium