CVE-2015-1154

MEDIUM

Description

WebKit, as used in Apple Safari before 6.2.6, 7.x before 7.1.6, and 8.x before 8.0.6, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than CVE-2015-1152 and CVE-2015-1153.

References

http://lists.apple.com/archives/security-announce/2015/Jun/msg00006.html

http://lists.apple.com/archives/security-announce/2015/May/msg00000.html

http://www.securityfocus.com/bid/74526

http://www.securitytracker.com/id/1032270

https://support.apple.com/HT204826

https://support.apple.com/kb/HT204949

Details

Source: MITRE

Published: 2015-05-08

Updated: 2015-07-13

Risk Information

CVSS v2.0

Base Score: 6.8

Vector: (AV:N/AC:M/Au:N/C:P/I:P/A:P)

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM