CVE-2015-1142

LOW

Description

LaunchServices in Apple OS X before 10.10.3 allows local users to cause a denial of service (Finder crash) via crafted localization data.

References

http://lists.apple.com/archives/security-announce/2015/Apr/msg00001.html

http://www.securityfocus.com/bid/73982

http://www.securitytracker.com/id/1032048

https://support.apple.com/HT204659

Details

Source: MITRE

Published: 2015-04-10

Updated: 2015-09-17

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 2.1

Vector: AV:L/AC:L/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 3.9

Severity: LOW