CVE-2015-1101

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

The kernel in Apple iOS before 8.3, Apple OS X before 10.10.3, and Apple TV before 7.2 allows attackers to execute arbitrary code in a privileged context or cause a denial of service (memory corruption) via a crafted app.

References

http://lists.apple.com/archives/security-announce/2015/Apr/msg00001.html

http://lists.apple.com/archives/security-announce/2015/Apr/msg00002.html

http://lists.apple.com/archives/security-announce/2015/Apr/msg00003.html

http://www.securitytracker.com/id/1032048

https://support.apple.com/HT204659

https://support.apple.com/HT204661

https://support.apple.com/HT204662

https://support.apple.com/kb/HT204870

Details

Source: MITRE

Published: 2015-04-10

Updated: 2019-03-08

Risk Information

CVSS v2

Base Score: 6.9

Vector: AV:L/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 3.4

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:* versions up to 10.10.2 (inclusive)

Configuration 2

OR

cpe:2.3:o:apple:tvos:*:*:*:*:*:*:*:* versions up to 7.1 (inclusive)

Configuration 3

OR

cpe:2.3:o:apple:iphone_os:*:*:*:*:*:*:*:* versions up to 8.2 (inclusive)

Tenable Plugins

View all (5 total)

IDNameProductFamilySeverity
700510Mac OS X 10.10.x < 10.10.3 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection
critical
82712Apple TV < 7.2 Multiple VulnerabilitiesNessusMisc.
critical
82703Apple iOS < 8.3 Multiple VulnerabilitiesNessusMobile Devices
high
82700Mac OS X Multiple Vulnerabilities (Security Update 2015-004) (FREAK)NessusMacOS X Local Security Checks
critical
82699Mac OS X 10.10.x < 10.10.3 Multiple Vulnerabilities (FREAK)NessusMacOS X Local Security Checks
critical