CVE-2015-0836

HIGH

Description

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 36.0, Firefox ESR 31.x before 31.5, and Thunderbird before 31.5 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

References

http://lists.opensuse.org/opensuse-security-announce/2015-03/msg00000.html

http://lists.opensuse.org/opensuse-security-announce/2015-03/msg00001.html

http://lists.opensuse.org/opensuse-security-announce/2015-03/msg00006.html

http://lists.opensuse.org/opensuse-security-announce/2015-03/msg00007.html

http://lists.opensuse.org/opensuse-security-announce/2015-03/msg00008.html

http://lists.opensuse.org/opensuse-security-announce/2015-03/msg00026.html

http://lists.opensuse.org/opensuse-security-announce/2015-07/msg00031.html

http://lists.opensuse.org/opensuse-updates/2015-03/msg00067.html

http://rhn.redhat.com/errata/RHSA-2015-0265.html

http://rhn.redhat.com/errata/RHSA-2015-0266.html

http://rhn.redhat.com/errata/RHSA-2015-0642.html

http://www.debian.org/security/2015/dsa-3174

http://www.debian.org/security/2015/dsa-3179

http://www.mozilla.org/security/announce/2015/mfsa2015-11.html

http://www.oracle.com/technetwork/topics/security/bulletinapr2015-2511959.html

http://www.securityfocus.com/bid/72742

http://www.securitytracker.com/id/1031791

http://www.securitytracker.com/id/1031792

http://www.ubuntu.com/usn/USN-2505-1

http://www.ubuntu.com/usn/USN-2506-1

https://bugzilla.mozilla.org/show_bug.cgi?id=1096138

https://bugzilla.mozilla.org/show_bug.cgi?id=1107009

https://bugzilla.mozilla.org/show_bug.cgi?id=1111243

https://bugzilla.mozilla.org/show_bug.cgi?id=1111248

https://bugzilla.mozilla.org/show_bug.cgi?id=1115776

https://bugzilla.mozilla.org/show_bug.cgi?id=1117406

https://bugzilla.mozilla.org/show_bug.cgi?id=1119579

https://bugzilla.mozilla.org/show_bug.cgi?id=1123882

https://bugzilla.mozilla.org/show_bug.cgi?id=1124018

https://bugzilla.mozilla.org/show_bug.cgi?id=1128196

https://security.gentoo.org/glsa/201504-01

Details

Source: MITRE

Published: 2015-02-25

Updated: 2016-12-24

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: (AV:N/AC:L/Au:N/C:P/I:P/A:P)

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH