CVE-2015-0385

low
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Unspecified vulnerability in Oracle MySQL Server 5.6.21 and earlier allows remote authenticated users to affect availability via unknown vectors related to Pluggable Auth.

References

http://www.oracle.com/technetwork/topics/security/cpujan2015-1972971.html

http://www.securityfocus.com/bid/72229

http://www.securitytracker.com/id/1031581

https://exchange.xforce.ibmcloud.com/vulnerabilities/100190

https://security.gentoo.org/glsa/201504-05

Details

Source: MITRE

Published: 2015-01-21

Updated: 2017-09-08

Risk Information

CVSS v2

Base Score: 3.5

Vector: AV:N/AC:M/Au:S/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* versions up to 5.6.21 (inclusive)

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
82735GLSA-201504-05 : MySQL and MariaDB: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
82428SuSE 11.3 Security Update : MySQL (SAT Patch Number 10387)NessusSuSE Local Security Checks
high
8920Oracle MySQL 5.6.x < 5.6.22 Multiple VulnerabilitiesNessus Network MonitorDatabase
high
80886MySQL 5.5.x < 5.5.41 / 5.6.x < 5.6.22 Multiple VulnerabilitiesNessusDatabases
high