CVE-2015-0197

HIGH

Description

IBM General Parallel File System (GPFS) 3.4 before 3.4.0.32, 3.5 before 3.5.0.24, and 4.1 before 4.1.0.7 allows local users to obtain root privileges for program execution via unspecified vectors.

References

http://www.securityfocus.com/bid/73282

http://www.securitytracker.com/id/1032880

http://www-01.ibm.com/support/docview.wss?uid=isg3T1022062

http://www-304.ibm.com/support/docview.wss?uid=swg21902662

Details

Source: MITRE

Published: 2015-03-24

Updated: 2016-12-31

Type: CWE-264

Risk Information

CVSS v2.0

Base Score: 7.2

Vector: AV:L/AC:L/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 3.9

Severity: HIGH