CVE-2014-9296

MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:ntp:ntp:*:*:*:*:*:*:*:* versions up to 4.2.7 (inclusive)

Tenable Plugins

View all (30 total)

IDNameProductFamilySeverity
125010EulerOS Virtualization 3.0.1.0 : ntp (EulerOS-SA-2019-1557)NessusHuawei Local Security Checks
high
83877Cisco Prime LAN Management Solution ntpd Multiple VulnerabilitiesNessusCISCO
high
83876Cisco Prime Data Center Network Manager ntpd Multiple Vulnerabilities (uncredentialed check)NessusCISCO
high
82683HP-UX PHNE_44236 : s700_800 11.23 NTP timeservices upgrade plus utilitiesNessusHP-UX Local Security Checks
high
82682HP-UX PHNE_44235 : s700_800 11.11 NTP timeservices upgrade plus utilitiesNessusHP-UX Local Security Checks
high
82393Mandriva Linux Security Advisory : ntp (MDVSA-2015:140)NessusMandriva Local Security Checks
high
82099Debian DLA-116-1 : ntp security updateNessusDebian Local Security Checks
high
81981Network Time Protocol Daemon (ntpd) 4.x < 4.2.8p1 Multiple VulnerabilitiesNessusMisc.
high
81980Cisco Prime Security Manager Network Time Protocol Daemon (ntpd) Multiple Vulnerabilities (cisco-sa-20141222-ntpd)NessusCGI abuses
high
81913Cisco IOS XR NCS 6000 Multiple ntpd VulnerabilitiesNessusCISCO
high
81912Cisco IOS XR Multiple ntpd VulnerabilitiesNessusCISCO
high
81911Cisco NX-OS Multiple ntpd VulnerabilitiesNessusCISCO
high
81071RHEL 6 : ntp (RHSA-2015:0104)NessusRed Hat Local Security Checks
high
80934Oracle Solaris Third-Party Patch Update : ntp (multiple_vulnerabilities_in_ntp)NessusSolaris Local Security Checks
high
80384Mandriva Linux Security Advisory : ntp (MDVSA-2015:003)NessusMandriva Local Security Checks
high
80310Fedora 19 : ntp-4.2.6p5-13.fc19 (2014-17395)NessusFedora Local Security Checks
high
80248OracleVM 3.3 : ntp (OVMSA-2014-0085)NessusOracleVM Local Security Checks
high
80239GLSA-201412-34 : NTP: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
80237Fedora 21 : ntp-4.2.6p5-25.fc21 (2014-17367)NessusFedora Local Security Checks
high
80218Ubuntu 10.04 LTS / 12.04 LTS / 14.04 LTS / 14.10 : ntp vulnerabilities (USN-2449-1)NessusUbuntu Local Security Checks
high
80208Debian DSA-3108-1 : ntp - security updateNessusDebian Local Security Checks
high
80204Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : ntp (SSA:2014-356-01)NessusSlackware Local Security Checks
high
80164Scientific Linux Security Update : ntp on SL6.x, SL7.x i386/x86_64 (20141220)NessusScientific Linux Local Security Checks
high
80160RHEL 6 / 7 : ntp (RHSA-2014:2024)NessusRed Hat Local Security Checks
high
80154Oracle Linux 6 / 7 : ntp (ELSA-2014-2024)NessusOracle Linux Local Security Checks
high
80151openSUSE Security Update : ntp (openSUSE-SU-2014:1670-1)NessusSuSE Local Security Checks
high
80149FreeBSD : ntp -- multiple vulnerabilities (4033d826-87dd-11e4-9079-3c970e169bc2)NessusFreeBSD Local Security Checks
high
80147Fedora 20 : ntp-4.2.6p5-19.fc20 (2014-17361)NessusFedora Local Security Checks
high
80124CentOS 6 / 7 : ntp (CESA-2014:2024)NessusCentOS Local Security Checks
high
80122Amazon Linux AMI : ntp (ALAS-2014-462)NessusAmazon Linux Local Security Checks
high