CVE-2014-9091

medium

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:icecast:icecast:*:*:*:*:*:*:*:* versions up to 2.3.3 (inclusive)