CVE-2014-8960

low

Description

Cross-site scripting (XSS) vulnerability in libraries/error_report.lib.php in the error-reporting feature in phpMyAdmin 4.1.x before 4.1.14.7 and 4.2.x before 4.2.12 allows remote authenticated users to inject arbitrary web script or HTML via a crafted filename.

References

http://lists.opensuse.org/opensuse-updates/2014-12/msg00017.html

http://www.mandriva.com/security/advisories?name=MDVSA-2014:228

http://www.phpmyadmin.net/home_page/security/PMASA-2014-15.php

http://www.securityfocus.com/bid/71244

https://github.com/phpmyadmin/phpmyadmin/commit/9364e2eee5681681caf7205c0933bc18af11e233

https://security.gentoo.org/glsa/201505-03

Details

Source: MITRE

Published: 2014-11-30

Updated: 2016-12-22

Type: CWE-79

Risk Information

CVSS v2

Base Score: 3.5

Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW