CVE-2014-8829

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

SceneKit in Apple OS X before 10.10.2 allows attackers to execute arbitrary code or cause a denial of service (out-of-bounds write) via a crafted app.

References

http://lists.apple.com/archives/security-announce/2015/Jan/msg00003.html

http://support.apple.com/HT204244

http://www.securitytracker.com/id/1031650

https://exchange.xforce.ibmcloud.com/vulnerabilities/100523

Details

Source: MITRE

Published: 2015-01-30

Updated: 2017-09-08

Type: CWE-119

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:* versions up to 10.10.1 (inclusive)

Tenable Plugins

View all (2 total)

IDNameProductFamilySeverity
8644Mac OS X < 10.10.2 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection
critical
81088Mac OS X Multiple Vulnerabilities (Security Update 2015-001) (POODLE)NessusMacOS X Local Security Checks
critical