CVE-2014-8562

medium

Vulnerable Software

p-cpe:2.3:a:canonical:ubuntu_linux:libmagickcore5-extra:*:*:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:libmagickwand5:*:*:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:imagemagick-6.q16:*:*:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:imagemagick:*:*:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:libmagickwand-dev:*:*:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:libimage-magick-q16-perl:*:*:*:*:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:14.04:-:lts:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:libimage-magick-perl:*:*:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:libmagickcore5:*:*:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:perlmagick:*:*:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:libmagickwand-6.q16-dev:*:*:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:libmagickcore-6.q16-2-extra:*:*:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:libmagickcore-6-headers:*:*:*:*:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:16.04:-:lts:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:libmagickwand-6.q16-2:*:*:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:imagemagick-doc:*:*:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:libmagickcore-6.q16-dev:*:*:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:libmagickcore-6.q16-2:*:*:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:libmagickcore-6-arch-config:*:*:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:imagemagick-common:*:*:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:libmagickcore-dev:*:*:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:libmagickwand-6-headers:*:*:*:*:*:*:*

cpe:2.3:a:imagemagick:imagemagick:*:*:*:*:*:*:*:*