CVE-2014-8547

high

Description

libavcodec/gifdec.c in FFmpeg before 2.4.2 does not properly compute image heights, which allows remote attackers to cause a denial of service (out-of-bounds access) or possibly have unspecified other impact via crafted GIF data.

References

http://git.videolan.org/?p=ffmpeg.git;a=commit;h=8f1457864be8fb9653643519dea1c6492f1dde57

http://www.ffmpeg.org/security.html

http://www.ubuntu.com/usn/USN-2534-1

https://security.gentoo.org/glsa/201603-06

Details

Source: MITRE

Published: 2014-11-05

Updated: 2016-12-03

Type: CWE-119

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH