CVE-2014-7903

high

Description

Buffer overflow in OpenJPEG before r2911 in PDFium, as used in Google Chrome before 39.0.2171.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted JPEG image.

References

http://googlechromereleases.blogspot.com/2014/11/stable-channel-update_18.html

http://www.securityfocus.com/bid/71164

http://www.securitytracker.com/id/1031241

https://code.google.com/p/chromium/issues/detail?id=414525

https://exchange.xforce.ibmcloud.com/vulnerabilities/98791

https://pdfium.googlesource.com/pdfium/+/4dc95e74e1acc75f4eab08bc771874cd2a9c3a9b

Details

Source: MITRE

Published: 2014-11-19

Updated: 2017-09-08

Type: CWE-119

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH