CVE-2014-7879

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

HP HP-UX B.11.11, B.11.23, and B.11.31, when the PAM configuration includes libpam_updbe, allows remote authenticated users to bypass authentication, and consequently execute arbitrary code, via unspecified vectors.

References

https://h20564.www2.hp.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c04511778

Details

Source: MITRE

Published: 2014-12-10

Updated: 2019-10-09

Type: CWE-287

Risk Information

CVSS v2

Base Score: 8.5

Vector: AV:N/AC:M/Au:S/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 6.8

Severity: HIGH

Tenable Plugins

View all (3 total)

IDNameProductFamilySeverity
79570HP-UX PHCO_43875 : s700_800 11.31 libpam_updbe patchNessusHP-UX Local Security Checks
high
79569HP-UX PHCO_43874 : s700_800 11.23 libpam_updbe cumulative patchNessusHP-UX Local Security Checks
high
79568HP-UX PHCO_43873 : s700_800 11.11 libpam_updbe patchNessusHP-UX Local Security Checks
high