CVE-2014-6093

LOW

Description

Cross-site scripting (XSS) vulnerability in IBM WebSphere Portal 7.0.x before 7.0.0.2 CF29, 8.0.x through 8.0.0.1 CF14, and 8.5.x before 8.5.0 CF02 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.

References

http://secunia.com/advisories/59752

http://secunia.com/advisories/60912

http://www-01.ibm.com/support/docview.wss?uid=swg1PI24678

http://www-01.ibm.com/support/docview.wss?uid=swg21689849

http://www.securitytracker.com/id/1031359

https://exchange.xforce.ibmcloud.com/vulnerabilities/95921

Details

Source: MITRE

Published: 2014-11-26

Updated: 2017-09-08

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 3.5

Vector: (AV:N/AC:M/Au:S/C:N/I:P/A:N)

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW