CVE-2014-5240

low

Description

Cross-site scripting (XSS) vulnerability in wp-includes/pluggable.php in WordPress before 3.9.2, when Multisite is enabled, allows remote authenticated administrators to inject arbitrary web script or HTML, and obtain Super Admin privileges, via a crafted avatar URL.

References

http://openwall.com/lists/oss-security/2014/08/13/3

http://www.debian.org/security/2014/dsa-3001

https://core.trac.wordpress.org/changeset/29398

https://wordpress.org/news/2014/08/wordpress-3-9-2/

Details

Source: MITRE

Published: 2014-08-18

Updated: 2015-11-25

Type: CWE-79

Risk Information

CVSS v2

Base Score: 2.1

Vector: AV:N/AC:H/Au:S/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 3.9

Severity: LOW