CVE-2014-5203

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before 3.9.2 might allow remote attackers to execute arbitrary code via crafted serialized data.

References

http://openwall.com/lists/oss-security/2014/08/13/3

https://core.trac.wordpress.org/changeset/29389

https://wordpress.org/news/2014/08/wordpress-3-9-2/

Details

Source: MITRE

Published: 2014-08-18

Updated: 2014-08-28

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
9025WordPress < 3.7.4 / 3.8.x < 3.8.4 / 3.9.x < 3.9.2 Multiple VulnerabilitiesNessus Network MonitorCGI
high
77347Fedora 19 : wordpress-3.9.2-3.fc19 (2014-9270)NessusFedora Local Security Checks
high
77312Fedora 20 : wordpress-3.9.2-3.fc20 (2014-9264)NessusFedora Local Security Checks
high
77157WordPress < 3.7.4 / 3.8.4 / 3.9.2 Multiple VulnerabilitiesNessusCGI abuses
high