CVE-2014-5203

high

Description

wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before 3.9.2 might allow remote attackers to execute arbitrary code via crafted serialized data.

References

http://openwall.com/lists/oss-security/2014/08/13/3

https://core.trac.wordpress.org/changeset/29389

https://wordpress.org/news/2014/08/wordpress-3-9-2/

Details

Source: MITRE

Published: 2014-08-18

Updated: 2014-08-28

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH