CVE-2014-4767

MEDIUM

Description

IBM WebSphere Application Server (WAS) Liberty Profile 8.5.x before 8.5.5.3 does not properly use the Liberty Repository for feature installation, which allows remote authenticated users to execute arbitrary code via unspecified vectors.

References

http://www.securityfocus.com/bid/69297

http://www-01.ibm.com/support/docview.wss?uid=swg1PI21284

http://www-01.ibm.com/support/docview.wss?uid=swg21681249

https://exchange.xforce.ibmcloud.com/vulnerabilities/94832

Details

Source: MITRE

Published: 2014-08-22

Updated: 2017-08-29

Type: CWE-94

Risk Information

CVSS v2.0

Base Score: 6.5

Vector: AV:N/AC:L/Au:S/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8

Severity: MEDIUM