CVE-2014-4470

MEDIUM

Description

WebKit, as used in Apple Safari before 6.2.1, 7.x before 7.1.1, and 8.x before 8.0.1, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2014-12-2-1.

References

http://lists.apple.com/archives/security-announce/2014/Dec/msg00000.html

http://lists.apple.com/archives/security-announce/2015/Jan/msg00000.html

http://lists.apple.com/archives/security-announce/2015/Jan/msg00001.html

http://lists.apple.com/archives/security-announce/2015/Jun/msg00006.html

http://support.apple.com/HT204245

http://support.apple.com/HT204246

http://support.apple.com/kb/HT6596

http://www.securityfocus.com/bid/71462

https://support.apple.com/kb/HT204949

Details

Source: MITRE

Published: 2014-12-10

Updated: 2019-03-08

Type: CWE-399

Risk Information

CVSS v2.0

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM