CVE-2014-4232

MEDIUM

Description

Unspecified vulnerability in the Oracle Secure Global Desktop (SGD) component in Oracle Virtualization 4.63, 4.71, 5.0, and 5.1 allows remote attackers to affect integrity via unknown vectors related to Workspace Web Application, a different vulnerability than CVE-2014-2463.

References

http://seclists.org/fulldisclosure/2014/Dec/23

http://www.oracle.com/technetwork/topics/security/cpujul2014-1972956.html

http://www.securityfocus.com/archive/1/534161/100/0/threaded

http://www.securityfocus.com/bid/68606

http://www.vmware.com/security/advisories/VMSA-2014-0012.html

https://exchange.xforce.ibmcloud.com/vulnerabilities/94614

Details

Source: MITRE

Published: 2014-07-17

Updated: 2018-10-09

Risk Information

CVSS v2.0

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
76570Oracle Secure Global Desktop Multiple Vulnerabilities (July 2014 CPU)NessusMisc.
high