CVE-2014-3693

high

Description

Use-after-free vulnerability in the socket manager of Impress Remote in LibreOffice 4.x before 4.2.7 and 4.3.x before 4.3.3 allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a crafted request to TCP port 1599.

References

http://lists.opensuse.org/opensuse-updates/2014-11/msg00049.html

http://rhn.redhat.com/errata/RHSA-2015-0377.html

http://secunia.com/advisories/62111

http://secunia.com/advisories/62132

http://secunia.com/advisories/62396

http://www.securityfocus.com/bid/71351

http://www.ubuntu.com/usn/USN-2398-1

https://security.gentoo.org/glsa/201603-05

https://www.libreoffice.org/about-us/security/advisories/CVE-2014-3693/

Details

Source: MITRE

Published: 2014-11-07

Updated: 2018-10-30

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH