CVE-2014-3577

medium

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:apache:httpclient:*:*:*:*:*:*:*:* versions from 4.0 to 4.3.4 (inclusive)

Configuration 2

OR

cpe:2.3:a:apache:httpasyncclient:*:*:*:*:*:*:*:* versions from 4.0 to 4.0.1 (inclusive)