CVE-2014-3102

LOW

Description

Cross-site scripting (XSS) vulnerability in IBM WebSphere Portal 7.0.0 through 7.0.0.2 CF28 and 8.0.0 before 8.0.0.1 CF13 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.

References

http://www-01.ibm.com/support/docview.wss?uid=swg1PI16174

http://www-01.ibm.com/support/docview.wss?uid=swg21680230

http://www.securitytracker.com/id/1030669

https://exchange.xforce.ibmcloud.com/vulnerabilities/94269

Details

Source: MITRE

Published: 2014-08-12

Updated: 2017-08-29

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 3.5

Vector: (AV:N/AC:M/Au:S/C:N/I:P/A:N)

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW