CVE-2014-3021

MEDIUM

Description

IBM WebSphere Application Server (WAS) 7.0 before 7.0.0.35, 8.0 before 8.0.0.10, and 8.5 before 8.5.5.4 does not properly handle HTTP headers, which allows remote attackers to obtain sensitive cookie and authentication data via an unspecified HTTP method.

References

http://www-01.ibm.com/support/docview.wss?uid=swg1PI08268

http://www-01.ibm.com/support/docview.wss?uid=swg21684612

https://exchange.xforce.ibmcloud.com/vulnerabilities/93059

Details

Source: MITRE

Published: 2014-10-19

Updated: 2017-08-29

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 5

Vector: (AV:N/AC:L/Au:N/C:P/I:N/A:N)

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM