CVE-2014-2683

medium

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:zend:zendrest:*:*:*:*:*:*:*:* versions up to 2.0.1 (inclusive)

Configuration 2

OR

cpe:2.3:a:zend:zend_framework:*:*:*:*:*:*:*:*

cpe:2.3:a:zend:zend_framework:*:*:*:*:*:*:*:*

cpe:2.3:a:zend:zend_framework:*:*:*:*:*:*:*:*

Configuration 3

OR

cpe:2.3:a:zend:zendservice_slideshare:*:*:*:*:*:*:*:* versions up to 2.0.1 (inclusive)

Configuration 4

OR

cpe:2.3:a:zend:zendservice_api:*:*:*:*:*:*:*:* versions up to 1.0.0 (inclusive)

Configuration 5

OR

cpe:2.3:a:zend:zendservice_audioscrobbler:*:*:*:*:*:*:*:* versions up to 2.0.1 (inclusive)

Configuration 6

OR

cpe:2.3:a:zend:zendservice_amazon:*:*:*:*:*:*:*:* versions up to 2.0.2 (inclusive)

Configuration 7

OR

cpe:2.3:a:zend:zendservice_technorati:*:*:*:*:*:*:*:* versions up to 2.0.1 (inclusive)

Configuration 8

OR

cpe:2.3:a:zend:zendservice_windowsazure:*:*:*:*:*:*:*:* versions up to 2.0.1 (inclusive)

Configuration 9

OR

cpe:2.3:a:zend:zendopenid:*:*:*:*:*:*:*:* versions up to 2.0.1 (inclusive)

Configuration 10

OR

cpe:2.3:a:zend:zendservice_nirvanix:*:*:*:*:*:*:*:* versions up to 2.0.1 (inclusive)