CVE-2014-2053

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

getID3() before 1.9.8, as used in ownCloud Server before 5.0.15 and 6.0.x before 6.0.2, allows remote attackers to read arbitrary files, cause a denial of service, or possibly have other impact via an XML External Entity (XXE) attack.

References

http://getid3.sourceforge.net/source/changelog.txt

http://owncloud.org/about/security/advisories/oC-SA-2014-006/

http://secunia.com/advisories/58002

http://www.debian.org/security/2014/dsa-3001

https://wordpress.org/news/2014/08/wordpress-3-9-2/

Details

Source: MITRE

Published: 2014-06-04

Updated: 2017-01-07

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:getid3:getid3:1.9.0:*:*:*:*:*:*:*

cpe:2.3:a:getid3:getid3:1.9.1:*:*:*:*:*:*:*

cpe:2.3:a:getid3:getid3:1.9.2:*:*:*:*:*:*:*

cpe:2.3:a:getid3:getid3:1.9.3:*:*:*:*:*:*:*

cpe:2.3:a:getid3:getid3:1.9.4:b1:*:*:*:*:*:*

cpe:2.3:a:getid3:getid3:1.9.5:*:*:*:*:*:*:*

cpe:2.3:a:getid3:getid3:1.9.6:*:*:*:*:*:*:*

cpe:2.3:a:getid3:getid3:*:*:*:*:*:*:*:* versions up to 1.9.7 (inclusive)

cpe:2.3:a:owncloud:owncloud:5.0.0:*:*:*:*:*:*:*

cpe:2.3:a:owncloud:owncloud:5.0.1:*:*:*:*:*:*:*

cpe:2.3:a:owncloud:owncloud:5.0.2:*:*:*:*:*:*:*

cpe:2.3:a:owncloud:owncloud:5.0.3:*:*:*:*:*:*:*

cpe:2.3:a:owncloud:owncloud:5.0.4:*:*:*:*:*:*:*

cpe:2.3:a:owncloud:owncloud:5.0.5:*:*:*:*:*:*:*

cpe:2.3:a:owncloud:owncloud:5.0.6:*:*:*:*:*:*:*

cpe:2.3:a:owncloud:owncloud:5.0.7:*:*:*:*:*:*:*

cpe:2.3:a:owncloud:owncloud:5.0.8:*:*:*:*:*:*:*

cpe:2.3:a:owncloud:owncloud:5.0.9:*:*:*:*:*:*:*

cpe:2.3:a:owncloud:owncloud:5.0.10:*:*:*:*:*:*:*

cpe:2.3:a:owncloud:owncloud:5.0.11:*:*:*:*:*:*:*

cpe:2.3:a:owncloud:owncloud:5.0.12:*:*:*:*:*:*:*

cpe:2.3:a:owncloud:owncloud:5.0.13:*:*:*:*:*:*:*

cpe:2.3:a:owncloud:owncloud:5.0.14:*:*:*:*:*:*:*

cpe:2.3:a:owncloud:owncloud:*:a:*:*:*:*:*:* versions up to 5.0.14 (inclusive)

Configuration 2

OR

cpe:2.3:a:getid3:getid3:1.9.0:*:*:*:*:*:*:*

cpe:2.3:a:getid3:getid3:1.9.1:*:*:*:*:*:*:*

cpe:2.3:a:getid3:getid3:1.9.2:*:*:*:*:*:*:*

cpe:2.3:a:getid3:getid3:1.9.3:*:*:*:*:*:*:*

cpe:2.3:a:getid3:getid3:1.9.4:b1:*:*:*:*:*:*

cpe:2.3:a:getid3:getid3:1.9.5:*:*:*:*:*:*:*

cpe:2.3:a:getid3:getid3:1.9.6:*:*:*:*:*:*:*

cpe:2.3:a:getid3:getid3:*:*:*:*:*:*:*:* versions up to 1.9.7 (inclusive)

cpe:2.3:a:owncloud:owncloud:6.0.0:*:*:*:*:*:*:*

cpe:2.3:a:owncloud:owncloud:6.0.1:*:*:*:*:*:*:*

Tenable Plugins

View all (5 total)

IDNameProductFamilySeverity
9025WordPress < 3.7.4 / 3.8.x < 3.8.4 / 3.9.x < 3.9.2 Multiple VulnerabilitiesNessus Network MonitorCGI
high
9025WordPress < 3.7.4 / 3.8.x < 3.8.4 / 3.9.x < 3.9.2 Multiple VulnerabilitiesNessus Network MonitorCGI
high
82202Debian DLA-56-1 : wordpress security updateNessusDebian Local Security Checks
high
77157WordPress < 3.7.4 / 3.8.4 / 3.9.2 Multiple VulnerabilitiesNessusCGI abuses
high
77102Debian DSA-3001-1 : wordpress - security updateNessusDebian Local Security Checks
high