CVE-2014-1720

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Use-after-free vulnerability in the HTMLBodyElement::insertedInto function in core/html/HTMLBodyElement.cpp in Blink, as used in Google Chrome before 34.0.1847.116, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving attributes.

References

http://googlechromereleases.blogspot.com/2014/04/stable-channel-update.html

http://lists.opensuse.org/opensuse-updates/2014-05/msg00012.html

http://security.gentoo.org/glsa/glsa-201408-16.xml

http://www.debian.org/security/2014/dsa-2905

https://code.google.com/p/chromium/issues/detail?id=356095

https://src.chromium.org/viewvc/blink?revision=170216&view=revision

Details

Source: MITRE

Published: 2014-04-09

Updated: 2017-01-07

Type: CWE-399

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* versions up to 34.0.1847.115 (inclusive)

Tenable Plugins

View all (7 total)

IDNameProductFamilySeverity
77460GLSA-201408-16 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
75340openSUSE Security Update : chromium (openSUSE-SU-2014:0601-1)NessusSuSE Local Security Checks
high
73581Debian DSA-2905-1 : chromium-browser - security updateNessusDebian Local Security Checks
high
8208Google Chrome < 34.0.1847.116 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
73431FreeBSD : chromium -- multiple vulnerabilities (963413a5-bf50-11e3-a2d6-00262d5ed8ee)NessusFreeBSD Local Security Checks
high
73420Google Chrome < 34.0.1847.116 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks
critical
73419Google Chrome < 34.0.1847.116 Multiple VulnerabilitiesNessusWindows
critical