CVE-2014-1300

HIGH

Description

Unspecified vulnerability in Apple Safari 7.0.2 on OS X allows remote attackers to execute arbitrary code with root privileges via unknown vectors, as demonstrated by Google during a Pwn4Fun competition at CanSecWest 2014.

References

http://archives.neohapsis.com/archives/bugtraq/2014-04/0009.html

http://archives.neohapsis.com/archives/bugtraq/2014-04/0135.html

http://archives.neohapsis.com/archives/bugtraq/2014-04/0136.html

http://twitter.com/thezdi/statuses/443796547872903168

http://www.pwn2own.com/2014/03/pwn2own-results-for-wednesday-day-one/

https://support.apple.com/kb/HT6537

Details

Source: MITRE

Published: 2014-03-26

Updated: 2016-12-08

Risk Information

CVSS v2.0

Base Score: 10

Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 10

Severity: HIGH