CVE-2014-1208

LOW

Description

VMware Workstation 9.x before 9.0.1, VMware Player 5.x before 5.0.1, VMware Fusion 5.x before 5.0.1, VMware ESXi 4.0 through 5.1, and VMware ESX 4.0 and 4.1 allow guest OS users to cause a denial of service (VMX process disruption) by using an invalid port.

References

http://osvdb.org/102197

http://secunia.com/advisories/56499

http://www.securityfocus.com/bid/64994

http://www.securitytracker.com/id/1029643

http://www.securitytracker.com/id/1029644

http://www.vmware.com/security/advisories/VMSA-2014-0001.html

https://exchange.xforce.ibmcloud.com/vulnerabilities/90558

Details

Source: MITRE

Published: 2014-01-17

Updated: 2017-08-29

Risk Information

CVSS v2.0

Base Score: 3.3

Vector: AV:A/AC:L/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 6.5

Severity: LOW