CVE-2014-0951

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Cross-site scripting (XSS) vulnerability in FilterForm.jsp in IBM WebSphere Portal 7.0 before 7.0.0.2 CF28 and 8.0 before 8.0.0.1 CF12 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

References

http://www-01.ibm.com/support/docview.wss?uid=swg1PI15690

http://www-01.ibm.com/support/docview.wss?uid=swg21672572

https://exchange.xforce.ibmcloud.com/vulnerabilities/92624

Details

Source: MITRE

Published: 2014-05-22

Updated: 2017-08-29

Type: CWE-79

Risk Information

CVSS v2

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:ibm:websphere_portal:6.1.0.6:cf27:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:6.1.5.3:cf27:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.0:*:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.0:cf001:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.1:*:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.1:cf002:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.1:cf003:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.1:cf004:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.1:cf005:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.1:cf006:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.1:cf007:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.1:cf008:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.1:cf009:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.1:cf010:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.1:cf019:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:*:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:cf011:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:cf012:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:cf013:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:cf014:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:cf015:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:cf016:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:cf017:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:cf018:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:cf019:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:cf020:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:cf021:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:cf022:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:cf23:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:cf24:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:cf25:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:cf26:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:7.0.0.2:cf27:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:8.0.0.0:*:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:8.0.0.0:cf01:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:8.0.0.0:cf02:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:8.0.0.0:cf03:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:8.0.0.0:cf04:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:8.0.0.0:cf05:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:8.0.0.1:*:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:8.0.0.1:cf04:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:8.0.0.1:cf05:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:8.0.0.1:cf07:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:8.0.0.1:cf08:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:8.0.0.1:cf09:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:8.0.0.1:cf10:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:8.0.0.1:cf11:*:*:*:*:*:*

cpe:2.3:a:ibm:websphere_portal:8.0.0.1:cf12:*:*:*:*:*:*

Tenable Plugins

View all (3 total)

IDNameProductFamilySeverity
74158IBM WebSphere Portal 'FilterForm.jsp' XSS (PI15690)NessusCGI abuses : XSS
medium
74156IBM WebSphere Portal 8.x < 8.0.0.1 CF12 Multiple VulnerabilitiesNessusCGI abuses
high
74155IBM WebSphere Portal 7.0.0.x < 7.0.0.2 CF28 Multiple VulnerabilitiesNessusCGI abuses
medium