CVE-2014-0164

LOW

Description

openshift-origin-broker-util, as used in Red Hat OpenShift Enterprise 1.2.7 and 2.0.5, uses world-readable permissions for the mcollective client.cfg configuration file, which allows local users to obtain credentials and other sensitive information by reading the file.

References

http://rhn.redhat.com/errata/RHSA-2014-0460.html

http://rhn.redhat.com/errata/RHSA-2014-0461.html

Details

Source: MITRE

Published: 2014-05-05

Updated: 2014-06-30

Type: CWE-310

Risk Information

CVSS v2.0

Base Score: 2.1

Vector: (AV:L/AC:L/Au:N/C:P/I:N/A:N)

Impact Score: 2.9

Exploitability Score: 3.9

Severity: LOW