CVE-2014-0131

low
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Use-after-free vulnerability in the skb_segment function in net/core/skbuff.c in the Linux kernel through 3.13.6 allows attackers to obtain sensitive information from kernel memory by leveraging the absence of a certain orphaning operation.

References

http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=1fd819ecb90cc9b822cd84d3056ddba315d3340f

http://lists.opensuse.org/opensuse-security-announce/2015-03/msg00010.html

http://lists.opensuse.org/opensuse-security-announce/2015-03/msg00025.html

http://www.openwall.com/lists/oss-security/2014/03/10/4

http://www.spinics.net/lists/netdev/msg274250.html

http://www.spinics.net/lists/netdev/msg274316.html

https://bugzilla.redhat.com/show_bug.cgi?id=1074589

https://github.com/torvalds/linux/commit/1fd819ecb90cc9b822cd84d3056ddba315d3340f

Details

Source: MITRE

Published: 2014-03-24

Updated: 2019-05-13

Type: CWE-416

Risk Information

CVSS v2

Base Score: 2.9

Vector: AV:A/AC:M/Au:N/C:P/I:N/A:N

Impact Score: 2.9

Exploitability Score: 5.5

Severity: LOW

Tenable Plugins

View all (16 total)

IDNameProductFamilySeverity
127146NewStart CGSL MAIN 5.04 : kernel Multiple Vulnerabilities (NS-SA-2019-0004)NessusNewStart CGSL Local Security Checks
critical
124980EulerOS Virtualization for ARM 64 3.0.1.0 : kernel (EulerOS-SA-2019-1527)NessusHuawei Local Security Checks
critical
124801EulerOS Virtualization 3.0.1.0 : kernel (EulerOS-SA-2019-1477)NessusHuawei Local Security Checks
medium
86006F5 Networks BIG-IP : Linux kernel vulnerability (SOL15699)NessusF5 Networks Local Security Checks
low
83696SUSE SLES11 Security Update : kernel (SUSE-SU-2015:0481-1)NessusSuSE Local Security Checks
high
77177openSUSE Security Update : kernel (openSUSE-SU-2014:0985-1)NessusSuSE Local Security Checks
high
77074Mandriva Linux Security Advisory : kernel (MDVSA-2014:155)NessusMandriva Local Security Checks
medium
76988openSUSE Security Update : kernel (openSUSE-SU-2014:0957-1)NessusSuSE Local Security Checks
medium
76568Ubuntu 13.10 : linux vulnerabilities (USN-2289-1)NessusUbuntu Local Security Checks
high
76566Ubuntu 12.04 LTS : linux-lts-saucy vulnerabilities (USN-2287-1)NessusUbuntu Local Security Checks
high
76565Ubuntu 12.04 LTS : linux-lts-raring vulnerabilities (USN-2286-1)NessusUbuntu Local Security Checks
high
76564Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-2285-1)NessusUbuntu Local Security Checks
high
76563Ubuntu 12.04 LTS : linux vulnerabilities (USN-2283-1)NessusUbuntu Local Security Checks
high
76557SuSE 11.3 Security Update : Linux kernel (SAT Patch Numbers 9488 / 9491 / 9493)NessusSuSE Local Security Checks
critical
73242Fedora 19 : kernel-3.13.7-100.fc19 (2014-4360)NessusFedora Local Security Checks
critical
73241Fedora 20 : kernel-3.13.7-200.fc20 (2014-4317)NessusFedora Local Security Checks
critical