CVE-2013-6887

MEDIUM

Description

OpenJPEG 1.5.1 allows remote attackers to cause a denial of service via unspecified vectors that trigger NULL pointer dereferences, division-by-zero, and other errors.

References

http://openjpeg.googlecode.com/svn/tags/version.1.5.2/NEWS

http://seclists.org/oss-sec/2013/q4/412

http://secunia.com/advisories/57285

Details

Source: MITRE

Published: 2014-04-27

Updated: 2014-04-28

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 6.4

Vector: (AV:N/AC:L/Au:N/C:P/I:P/A:N)

Impact Score: 4.9

Exploitability Score: 10

Severity: MEDIUM