CVE-2013-6738

MEDIUM

Description

Cross-site scripting (XSS) vulnerability in IBM SmartCloud Analytics Log Analysis 1.1 and 1.2 before 1.2.0.0-CSI-SCALA-IF0003 allows remote attackers to inject arbitrary web script or HTML via an invalid query parameter in a response from an OAuth authorization endpoint.

References

http://www.securityfocus.com/bid/67051

http://www-01.ibm.com/support/docview.wss?uid=swg1IV57425

http://www-01.ibm.com/support/docview.wss?uid=swg21669137

http://www-01.ibm.com/support/docview.wss?uid=swg21669554

http://www-01.ibm.com/support/docview.wss?uid=swg21676091

http://www-01.ibm.com/support/docview.wss?uid=swg21676092

https://exchange.xforce.ibmcloud.com/vulnerabilities/89854

Details

Source: MITRE

Published: 2014-04-24

Updated: 2017-08-29

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM