CVE-2013-6674

MEDIUM

Description

Cross-site scripting (XSS) vulnerability in Mozilla Thunderbird 17.x through 17.0.8, Thunderbird ESR 17.x through 17.0.10, and SeaMonkey before 2.20 allows user-assisted remote attackers to inject arbitrary web script or HTML via an e-mail message containing a data: URL in an IFRAME element, a related issue to CVE-2014-2018.

References

http://osvdb.org/102566

http://packetstormsecurity.com/files/124965/Mozilla-Thunderbird-Filter-Bypass.html

http://seclists.org/fulldisclosure/2014/Jan/182

http://www.kb.cert.org/vuls/id/863369

http://www.mozilla.org/security/announce/2014/mfsa2014-14.html

http://www.securitytracker.com/id/1029773

http://www.securitytracker.com/id/1029774

http://www.ubuntu.com/usn/USN-2119-1

https://bugzilla.mozilla.org/show_bug.cgi?id=868267

Details

Source: MITRE

Published: 2014-02-17

Updated: 2015-08-07

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM