CVE-2013-6325

MEDIUM

Description

IBM WebSphere Application Server 7.x before 7.0.0.31, 8.0.x before 8.0.0.8, and 8.5.x before 8.5.5.2 allows remote attackers to cause a denial of service (resource consumption) via a crafted request to a web services endpoint.

References

http://www-01.ibm.com/support/docview.wss?uid=swg1PM99450

http://www-01.ibm.com/support/docview.wss?uid=swg21661323

http://www-01.ibm.com/support/docview.wss?uid=swg21661325

http://www-01.ibm.com/support/docview.wss?uid=swg21669554

https://exchange.xforce.ibmcloud.com/vulnerabilities/88906

Details

Source: MITRE

Published: 2014-01-16

Updated: 2017-08-29

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 4.3

Vector: (AV:N/AC:M/Au:N/C:N/I:N/A:P)

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM