CVE-2013-5425

LOW

Description

Cross-site scripting (XSS) vulnerability in the Administration Console in IBM WebSphere Virtual Enterprise 6.1 before 6.1.1.6 and 7.0 before 7.0.0.4 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.

References

http://www-01.ibm.com/support/docview.wss?uid=swg1PM93828

http://www-01.ibm.com/support/docview.wss?uid=swg21652405

https://exchange.xforce.ibmcloud.com/vulnerabilities/87487

Details

Source: MITRE

Published: 2013-11-18

Updated: 2017-08-29

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 3.5

Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW